Bug 238304 - org.openide.xml.EntityCatalog$Forwarder.resolveEntity: LowPerformance took 4524 ms.
org.openide.xml.EntityCatalog$Forwarder.resolveEntity: LowPerformance took 45...
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: -- Other --
7.1
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 11:00 UTC by Exceptions Reporter
Modified: 2013-12-27 14:41 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (76.70 KB, application/nps)
2013-11-13 11:00 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-11-13 11:00:40 UTC
Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b18
OS: Windows 7

User Comments:
vkraemer: open the ide when a person domain is necessary

ophers: Just opened up the IDE (aka Double-clicked the Desktop shortcut :))



Maximum slowness yet reported was 7374 ms, average is 4526
Comment 1 Exceptions Reporter 2013-11-13 11:00:43 UTC
Created attachment 142123 [details]
nps snapshot
Comment 2 Antonin Nebuzelsky 2013-12-27 14:41:28 UTC
All reports are from 7.1.2 and older. Closing fixed until receiving a report from new version.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo