Bug 238185 - The Failure of starting GlassFish Server
The Failure of starting GlassFish Server
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.4
PC Windows 7
: P3 (vote)
: TBD
Assigned To: TomasKraus
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-09 07:53 UTC by franksu
Modified: 2013-11-09 15:08 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (65.24 KB, text/plain)
2013-11-09 07:53 UTC, franksu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description franksu 2013-11-09 07:53:50 UTC
Product Version = NetBeans IDE 7.4 (Build 201310111528)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_21
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.21-b01

No response while I start the Glass Fish Server 4 form the IDE. Neither start it form socket nor local. IDE can connect to the Glass Fish Server, if I started it in the console mode. But ther is still another problem of IDE can not redeploy the new version of the project to the server.
Comment 1 franksu 2013-11-09 07:53:54 UTC
Created attachment 142019 [details]
IDE log
Comment 2 TomasKraus 2013-11-09 15:08:56 UTC
This issue was already reported by another user. Looks like there is some serious issue in server startup code.

So in your case when server is started from command line (asadmin start-domain) is it properly detected as running and deploy works fine for you?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo