Bug 237985 - org.netbeans.modules.editor.indent.IndentImpl.reformatLock: LowPerformance took 137808 ms.
org.netbeans.modules.editor.indent.IndentImpl.reformatLock: LowPerformance to...
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.4
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 10:05 UTC by Exceptions Reporter
Modified: 2016-07-07 07:31 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (1.31 MB, application/nps)
2013-11-05 10:05 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-11-05 10:05:42 UTC
This bug was originally marked as duplicate of bug 227911, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 (Build 201310111528)
VM: Java HotSpot(TM) Client VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b18
OS: Windows 7

User Comments:
GUEST: i'm was try to get a code template



Maximum slowness yet reported was 137808 ms, average is 137808
Comment 1 Exceptions Reporter 2013-11-05 10:05:56 UTC
Created attachment 141858 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 07:31:29 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo