Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 237596 - Double-clicking on items in the Code Coverage Report Screen does nothing. Column headers flicker on mouse pointer hover.
Double-clicking on items in the Code Coverage Report Screen does nothing. Col...
Status: RESOLVED DUPLICATE of bug 231307
Product: contrib
Classification: Unclassified
Component: Codecoverage
7.4
PC Windows 7
: P3 with 1 vote (vote)
: TBD
Assigned To: Martin Schovanek
issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 06:07 UTC by lamski
Modified: 2013-11-22 12:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (165.85 KB, text/plain)
2013-10-24 06:07 UTC, lamski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lamski 2013-10-24 06:07:25 UTC
1. When viewing the code coverage report screen for a project, the report items can't be selected and double clicking does not work.
2. On the individual codes screen (with code coverage turned on), the Done button does not do anything.
3. The column header flickers when the mouse pointer hovers over them in the code coverage report screen.

Product Version = NetBeans IDE 7.4 (Build 201310111528)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_45
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.45-b08
Comment 1 lamski 2013-10-24 06:07:34 UTC
Created attachment 141496 [details]
IDE log
Comment 2 airborn 2013-11-15 14:53:58 UTC
I can confirm this on 32bit Ubuntu 13.10
Comment 3 František Mantlík 2013-11-22 12:05:39 UTC

*** This bug has been marked as a duplicate of bug 231307 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo