Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 237381 - Exclude classes directly from a code completion list - only works for second invocation of CC
Exclude classes directly from a code completion list - only works for second ...
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
8.0
PC Windows 7
: P3 (vote)
: 8.1
Assigned To: Dusan Balek
issues@java
:
: 238880 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 18:45 UTC by markiewb
Modified: 2015-03-18 08:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Shows the issue (163.10 KB, image/png)
2013-10-20 18:45 UTC, markiewb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description markiewb 2013-10-20 18:45:40 UTC
Created attachment 141318 [details]
Shows the issue

The hint icon for "exclude class/package" subitems is only shown on second code completion. See screenshot for an example.

Follow up to https://netbeans.org/bugzilla/show_bug.cgi?id=236313

Product Version: NetBeans IDE Dev (Build 201310200001)
Java: 1.7.0_40; Java HotSpot(TM) 64-Bit Server VM 24.0-b56
Runtime: Java(TM) SE Runtime Environment 1.7.0_40-b43
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
User directory: C:\Users\markiewb\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\markiewb\AppData\Local\NetBeans\Cache\dev
Comment 1 Dusan Balek 2015-03-13 18:55:36 UTC
Fixed in jet-main.

http://hg.netbeans.org/jet-main/rev/7665c77307dd
Comment 2 Quality Engineering 2015-03-15 06:03:50 UTC
Integrated into 'main-silver', will be available in build *201503150001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/7665c77307dd
User: Dusan Balek <dbalek@netbeans.org>
Log: Issue #237381: Exclude classes directly from a code completion list - only works for second invocation of CC - fixed.
Comment 3 Dusan Balek 2015-03-18 08:11:55 UTC
*** Bug 238880 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo