Bug 237340 - org.netbeans.modules.editor.java.JavaCompletionDoc.getText: LowPerformance took 331184 ms.
org.netbeans.modules.editor.java.JavaCompletionDoc.getText: LowPerformance to...
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
7.4
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-19 02:20 UTC by batousai99
Modified: 2016-07-07 07:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (298.43 KB, application/nps)
2013-10-19 02:20 UTC, batousai99
Details

Note You need to log in before you can comment on or make changes to this bug.
Description batousai99 2013-10-19 02:20:14 UTC
This bug was originally marked as duplicate of bug 218799, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 (Build 201310111528)
VM: Java HotSpot(TM) Client VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b18
OS: Windows XP

User Comments:
batousai99: I was creating a NEW JavaFX Main Class from the project explorer window.. While editing, I Pressed CTRL+<SPACE> to show hints.... then it suddenly stopped responding for about 3-5 minutes....



Maximum slowness yet reported was 331184 ms, average is 331184
Comment 1 batousai99 2013-10-19 02:20:17 UTC
Created attachment 141285 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 07:18:41 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo