Bug 236828 - org.openide.nodes.FilterNode.getOpenedIcon: LowPerformance took 25763 ms.
org.openide.nodes.FilterNode.getOpenedIcon: LowPerformance took 25763 ms.
Status: RESOLVED DUPLICATE of bug 227291
Product: projects
Classification: Unclassified
Component: Ant Project
7.3
All All
: P3 (vote)
: 8.0
Assigned To: Milos Kleint
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 11:49 UTC by Exceptions Reporter
Modified: 2013-12-17 11:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (321.45 KB, application/nps)
2013-10-07 11:49 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-10-07 11:49:20 UTC
Build: NetBeans IDE 7.3 (Build 201306052037)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.25-b01, Java(TM) SE Runtime Environment, 1.7.0_25-b15
OS: Mac OS X

User Comments:
GUEST: after opening netbeans

GUEST: Started netbeans with android SDK



Maximum slowness yet reported was 25763 ms, average is 23530
Comment 1 Exceptions Reporter 2013-10-07 11:49:24 UTC
Created attachment 140851 [details]
nps snapshot
Comment 2 Jan Peska 2013-12-11 12:37:37 UTC
AWT is blocked by ProjectManager.mutex() - it waits for the same mutex to be released in Open Projects thread -> reassigning to Projects (there is a android project used so please reassign if needed)
Comment 3 Milos Kleint 2013-12-17 11:49:09 UTC

*** This bug has been marked as a duplicate of bug 227291 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo