Bug 236357 - 29 s spent in sun.font.SunLayoutEngine.nativeLayout.
29 s spent in sun.font.SunLayoutEngine.nativeLayout.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 249261 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 10:24 UTC by Exceptions Reporter
Modified: 2015-08-10 13:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (42.45 KB, application/nps)
2013-09-25 10:24 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-09-25 10:24:56 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 (Build 201306052037)
VM: Java HotSpot(TM) Client VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Windows 7

User Comments:
GUEST: while I coding, It stuck around 45 sec.



Maximum slowness yet reported was 39368 ms, average is 39368
Comment 1 Exceptions Reporter 2013-09-25 10:24:58 UTC
Created attachment 140446 [details]
nps snapshot
Comment 2 Petr Cyhelsky 2013-09-25 12:35:11 UTC
The whole time seems to be spent in native code in sun.font.SunLayoutEngine.nativeLayout[native]() - reassigning to jdk problems.
Comment 3 Milutin Kristofic 2015-08-10 13:25:08 UTC
*** Bug 249261 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo