Bug 236346 - [74cat] "hole" in project tree
[74cat] "hole" in project tree
Status: RESOLVED INCOMPLETE
Product: platform
Classification: Unclassified
Component: Explorer
7.4
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 06:29 UTC by muellermi
Modified: 2013-12-12 14:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Project tree with false distance (13.94 KB, image/png)
2013-09-25 06:30 UTC, muellermi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2013-09-25 06:29:14 UTC
Product Version = NetBeans IDE Dev (Build 201309240002)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_40
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.0-b56

whole between two entries. It seems the distance is calculated false (no file missing in between)
see attached pic.


After collapsing and expanding the view is restored correct.
Comment 1 muellermi 2013-09-25 06:30:03 UTC
Created attachment 140434 [details]
Project tree with false distance
Comment 2 markiewb 2013-10-14 15:22:22 UTC
*** Bug 237105 has been marked as a duplicate of this bug. ***
Comment 3 markiewb 2013-10-14 15:22:51 UTC
See also the stracktrace and image at https://netbeans.org/bugzilla/show_bug.cgi?id=237105#c0
Comment 4 Martin Entlicher 2013-10-14 15:44:17 UTC
Can you please clarify, which JDK version do you use?
And provide messages.log file?

If you use JDK 1.7.0_40, this is most probably NOT a duplicate of issue #237105, where JDK 1.7.0_25 was used.
Comment 5 Ondrej Vrabec 2013-12-12 14:52:19 UTC
please attach the messages.log when you see this again: http://wiki.netbeans.org/FaqLogMessagesFile


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo