Bug 236027 - RESTful JavaScript Client in Maven: wrong default web pages folder
RESTful JavaScript Client in Maven: wrong default web pages folder
Status: RESOLVED DUPLICATE of bug 236011
Product: webservices
Classification: Unclassified
Component: REST
7.3
All All
: P3 (vote)
: 7.4
Assigned To: Milan Kuchtiak
issues@webservices
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 13:15 UTC by Petr Jiricka
Modified: 2014-07-24 10:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2013-09-16 13:15:01 UTC
See also bug 236011.

In a Java EE Maven project, when the RESTful JavaScript Client wizard is used, generated pages folder is set by default to 'public_html'. The correct default location is the web root, i.e. src/main/webapp.

Steps to reproduce:

http://www.youtube.com/watch?v=gIEBo2AUDkA
Comment 1 Milan Kuchtiak 2014-07-24 10:18:01 UTC
See the fix:
http://hg.netbeans.org/web-main/rev/479ac9934a7d

*** This bug has been marked as a duplicate of bug 236011 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo