Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 236002 - NullPointerException at org.netbeans.modules.maven.j2ee.ui.wizard.BaseWizardIterator.saveSettingsToNbConfiguration
NullPointerException at org.netbeans.modules.maven.j2ee.ui.wizard.BaseWizardI...
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Maven
7.4
All All
: P3 (vote)
: 8.0
Assigned To: Martin Janicek
issues@javaee
EXCEPTIONS_REPORT
:
: 236029 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 00:33 UTC by fengbill
Modified: 2013-09-25 11:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.19 KB, text/plain)
2013-09-16 00:33 UTC, fengbill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fengbill 2013-09-16 00:33:16 UTC
Build: NetBeans IDE 7.4 Beta (Build 201307092200)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b48, Java(TM) SE Runtime Environment, 1.8.0-ea-b106
OS: Windows 7

User Comments:
fengbill: When I create Maven project, The project couldn't display.




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.maven.j2ee.ui.wizard.BaseWizardIterator.saveSettingsToNbConfiguration(BaseWizardIterator.java:104)
   at org.netbeans.modules.maven.j2ee.ui.wizard.EAWizardIterator.instantiate(EAWizardIterator.java:130)
   at org.openide.loaders.TemplateWizard$InstantiatingIteratorBridge.instantiate(TemplateWizard.java:1046)
   at org.openide.loaders.TemplateWizard.handleInstantiate(TemplateWizard.java:605)
   at org.openide.loaders.TemplateWizard.instantiateNewObjects(TemplateWizard.java:439)
   at org.openide.loaders.TemplateWizardIterImpl.instantiate(TemplateWizardIterImpl.java:248)
Comment 1 fengbill 2013-09-16 00:33:20 UTC
Created attachment 140110 [details]
stacktrace
Comment 2 Martin Janicek 2013-09-25 08:59:32 UTC
*** Bug 236029 has been marked as a duplicate of this bug. ***
Comment 3 Martin Janicek 2013-09-25 11:21:40 UTC
Fixed by change-set: web-main #aad750f42465


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo