Bug 235539 - NullPointerException at com.sun.tools.javac.comp.Attr.checkBase
NullPointerException at com.sun.tools.javac.comp.Attr.checkBase
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Compiler
7.4
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 04:55 UTC by digitalrounin
Modified: 2015-09-17 11:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.89 KB, text/plain)
2013-09-05 04:55 UTC, digitalrounin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description digitalrounin 2013-09-05 04:55:56 UTC
Build: NetBeans IDE 7.4 Beta (Build 201307092200)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.0-b55, Java(TM) SE Runtime Environment, 1.7.0_40-b40
OS: Mac OS X

User Comments:
digitalrounin: I was sending an exception report.  Not sure if this is the same error as before.

digitalrounin: Double clicked on a variable.




Stacktrace: 
java.lang.NullPointerException
   at com.sun.tools.javac.comp.Attr.checkBase(Attr.java:821)
   at com.sun.tools.javac.comp.Attr.checkIntersection(Attr.java:4027)
   at com.sun.tools.javac.comp.Attr.visitBinary(Attr.java:3127)
   at com.sun.tools.javac.tree.JCTree$JCBinary.accept(JCTree.java:1774)
   at com.sun.tools.javac.comp.Attr.attribTree(Attr.java:611)
   at com.sun.tools.javac.comp.Attr.attribExpr(Attr.java:629)
Comment 1 digitalrounin 2013-09-05 04:55:58 UTC
Created attachment 139690 [details]
stacktrace
Comment 2 Martin Balin 2015-09-17 11:27:06 UTC
Report from old NetBeans version. Due to code changes since it was reported likely not reproducible now. Feel free to reopen if happens in 8.0.2 or 8.1.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo