Bug 235376 - glassfish admin console doesn't work when starting glassfish from netbeans
glassfish admin console doesn't work when starting glassfish from netbeans
Status: RESOLVED DUPLICATE of bug 236515
Product: serverplugins
Classification: Unclassified
Component: GlassFish
PC Windows 8
: P3 (vote)
: 8.0
Assigned To: TomasKraus
Depends on:
  Show dependency treegraph
Reported: 2013-09-02 03:34 UTC by jrcampins
Modified: 2015-09-16 07:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT

glassfish server log (113.76 KB, text/plain)
2013-09-02 03:34 UTC, jrcampins

Note You need to log in before you can comment on or make changes to this bug.
Description jrcampins 2013-09-02 03:34:11 UTC
Created attachment 139550 [details]
glassfish server log

I have installed netbeans 7.3.1 with glassfish 4.0. After starting glassfish from netbeans the admin console will fail in almost every task. But if I start glassfish with the .bat scripts then the admin console works just fine. So I guess there could be something wrong with netbeans. I'm attaching the server log after trying to browse JDBC resources, JMS resources and JVM options. You will see one or more exceptions for each one. It happens the same thing with almost any task I tried to perform.
Comment 1 TomasKraus 2013-09-02 12:24:34 UTC
Targeting for next release. It's too late to put this fix into 7.4.
Comment 2 Petr Hejl 2015-09-16 07:53:15 UTC

*** This bug has been marked as a duplicate of bug 236515 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo