Bug 235119 - [dark] [metal] solarized icons are missing in navigator/find usages/call hierarchy/breadcrumbs
[dark] [metal] solarized icons are missing in navigator/find usages/call hier...
Status: RESOLVED DUPLICATE of bug 262804
Product: java
Classification: Unclassified
Component: Refactoring
7.4
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Ralph Ruijs
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 19:31 UTC by markiewb
Modified: 2016-07-14 23:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Shows the issue (126.55 KB, image/png)
2013-08-27 19:31 UTC, markiewb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description markiewb 2013-08-27 19:31:00 UTC
Created attachment 139329 [details]
Shows the issue

ACTUAL: Code completion shows solarized icons, but navigator/find usages/call hierarchy/breadcrumbs still show the non-solarized icons - see screenshot

EXPECTED: Code completion shows solarized icons AND navigator/find usages/call hierarchy/breadcrumbs show the solarized icons too

--------
Dark Metal
Product Version: NetBeans IDE Dev (Build 201308240953)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b16
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
Comment 1 Martin Balin 2015-09-17 11:15:55 UTC
Report from old NetBeans version. Due to code changes since it was reported likely not reproducible now. Feel free to reopen if happens in 8.0.2 or 8.1.
Comment 2 markiewb 2015-09-17 11:25:03 UTC
(In reply to Martin Balin from comment #1)
> Report from old NetBeans version. Due to code changes since it was reported
> likely not reproducible now. Feel free to reopen if happens in 8.0.2 or 8.1.

Reopen. Still valid in 8.1
Comment 3 Martin Balin 2016-07-07 07:15:53 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss
Comment 4 markiewb 2016-07-10 16:59:41 UTC
(In reply to Martin Balin from comment #3)
> This old bug may not be relevant anymore. If you can still reproduce it in
> 8.2 development builds please reopen this issue.
> 
> Thanks for your cooperation,
> NetBeans IDE 8.2 Release Boss

Still valid in 8.2 dev 
Product Version: NetBeans IDE Dev (Build 201607100002)
Comment 5 markiewb 2016-07-14 23:40:10 UTC

*** This bug has been marked as a duplicate of bug 262804 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo