Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 234255 - "Test" action on a package node
"Test" action on a package node
Status: RESOLVED DUPLICATE of bug 124313
Product: java
Classification: Unclassified
Component: JUnit
7.3
All All
: P3 (vote)
: TBD
Assigned To: Theofanis Oikonomou
junit-issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 09:17 UTC by Ondrej Brejla
Modified: 2013-09-04 14:55 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Brejla 2013-08-12 09:17:17 UTC
It would be great to have a "Test" action on Java package node (in popup). It would simply run all tests in selected package so one doesn't have to select all test classes one by one. Thanks.
Comment 1 Theofanis Oikonomou 2013-09-04 14:55:56 UTC

*** This bug has been marked as a duplicate of bug 124313 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo