Bug 234109 - java.util.MissingResourceException: No such bundle org.netbeans.modules.localhistory.Bundle
java.util.MissingResourceException: No such bundle org.netbeans.modules.local...
Status: RESOLVED DUPLICATE of bug 235758
Product: platform
Classification: Unclassified
Component: Module System
7.4
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 00:14 UTC by FiruzzZ
Modified: 2013-11-21 13:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.22 KB, text/plain)
2013-08-08 00:14 UTC, FiruzzZ
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FiruzzZ 2013-08-08 00:14:27 UTC
Build: NetBeans IDE Dev (Build 201308012300)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.25-b01, Java(TM) SE Runtime Environment, 1.7.0_25-b17
OS: Windows 7

User Comments:
FiruzzZ: clicked on Netbeans executable while there was already one running.
PD: I uninstalled local history module previously




Stacktrace: 
java.util.MissingResourceException: No such bundle org.netbeans.modules.localhistory.Bundle
   at org.openide.util.NbBundle.getBundle(NbBundle.java:451)
   at org.netbeans.StandardModule.getLocalizedAttribute(StandardModule.java:169)
   at org.openide.modules.ModuleInfo.getDisplayName(ModuleInfo.java:85)
   at org.netbeans.core.startup.NbEvents.logged(NbEvents.java:262)
   at org.netbeans.Events.log(Events.java:166)
   at org.netbeans.core.startup.NbInstaller.loadCode(NbInstaller.java:473)
Comment 1 FiruzzZ 2013-08-08 00:14:28 UTC
Created attachment 138427 [details]
stacktrace
Comment 2 Jaroslav Tulach 2013-11-21 13:38:24 UTC
Not reproducible, I guess?

*** This bug has been marked as a duplicate of bug 235758 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo