Bug 233865 - org.openide.explorer.view.TreeView.validate: LowPerformance took 261460 ms.
org.openide.explorer.view.TreeView.validate: LowPerformance took 261460 ms.
Status: RESOLVED DUPLICATE of bug 238161
Product: platform
Classification: Unclassified
Component: Data Systems
7.4
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-02 16:20 UTC by janario
Modified: 2013-12-11 16:50 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (659.69 KB, application/nps)
2013-08-02 16:20 UTC, janario
Details

Note You need to log in before you can comment on or make changes to this bug.
Description janario 2013-08-02 16:20:11 UTC
Build: NetBeans IDE Dev (Build 20130802-8ddf6f182668)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.25-b01, Java(TM) SE Runtime Environment, 1.7.0_25-b15
OS: Linux

User Comments:
GUEST: Started the netbeans and it was loading project

GUEST: after network failure connection does not come up again with remote filesystem (sshfs)

GUEST: Import my proj

GUEST: netbeans was loading.  There wsa a background check going on.  Thats all I know

janario: Alt + Shift + 3 - Go to favorites from a file that is not in current projects



Maximum slowness yet reported was 261460 ms, average is 45486
Comment 1 janario 2013-08-02 16:20:19 UTC
Created attachment 138206 [details]
nps snapshot
Comment 2 Ondrej Vrabec 2013-12-10 16:25:10 UTC
hmm, org.openide.loaders.FolderChildren.createNodes() takes forever,
Comment 3 Jaroslav Havlin 2013-12-11 16:50:35 UTC

*** This bug has been marked as a duplicate of bug 238161 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo