Bug 233214 - IDE does not work with PhoneGap 3.0
IDE does not work with PhoneGap 3.0
Status: VERIFIED INCOMPLETE
Product: web
Classification: Unclassified
Component: Cordova
7.3
Macintosh Mac OS X
: P1 (vote)
: 7.4
Assigned To: Jan Becicka
issues@web
:
Depends on: 233935 233951 234004 234011
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 20:09 UTC by Jan Becicka
Modified: 2013-08-29 15:56 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2013-07-22 20:09:26 UTC
They completely changed command line interface, which is now based on Node.js. There is no installation directory to pick various resources. Command line tools and build is different.
Comment 1 Jan Becicka 2013-08-14 19:49:46 UTC
phonegap30 merged to default
Comment 2 akozlov75 2013-08-29 15:56:56 UTC
Hmmm... waiting to


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo