Bug 233012 - org.netbeans.modules.web.freeform.WebModules$2.run: LowPerformance took 31186 ms.
org.netbeans.modules.web.freeform.WebModules$2.run: LowPerformance took 31186...
Status: RESOLVED WONTFIX
Product: javaee
Classification: Unclassified
Component: Web Freeform
7.3
All All
: P4 (vote)
: 8.0
Assigned To: David Konecny
issues@javaee
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-18 15:12 UTC by Exceptions Reporter
Modified: 2016-07-07 08:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (71.86 KB, application/nps)
2013-07-18 15:13 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-07-18 15:12:58 UTC
This bug was originally marked as duplicate of bug 182819, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3.1 (Build 201306052037)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.21-b01, Java(TM) SE Runtime Environment, 1.7.0_21-b11
OS: Windows 7

User Comments:
GUEST: Just starting up Netbeans.  Eventually came up with an error saying that my SVN working copy was too new.



Maximum slowness yet reported was 31186 ms, average is 31186
Comment 1 Exceptions Reporter 2013-07-18 15:13:00 UTC
Created attachment 137394 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 08:53:11 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo