Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 232769 - Apply Theme
Apply Theme
Status: RESOLVED DUPLICATE of bug 232728
Product: platform
Classification: Unclassified
Component: Window System
7.4
PC Windows 8 x64
: P3 with 1 vote (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 08:44 UTC by _ supunliyanage
Modified: 2013-07-17 08:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screen Shot (52.28 KB, image/png)
2013-07-16 08:44 UTC, _ supunliyanage
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ supunliyanage 2013-07-16 08:44:52 UTC
Created attachment 137181 [details]
Screen Shot

Summary: 
When we Select a new theme and click on Apply button, it reselect the Option dropdown list to previous theme.

How to Recreate this:
1.	Open Options Screen
2.	Go to Misc -> Windows 
3.	Change the ‘Preferred Look and feel’ to a different one 
4.	Click ‘Apply’ : This will reset the ‘Preferred Look and feel’ DDL to previous one
Comment 1 everflux 2013-07-16 08:53:57 UTC
Seems like a duplicate of https://netbeans.org/bugzilla/show_bug.cgi?id=232728
Comment 2 host 2013-07-16 10:52:16 UTC
Perhaps this is the same issue that I experienced with bug #231498 and thus the fix would be similar as well.
Comment 3 Alexander Simon 2013-07-16 18:03:36 UTC
Nothing to do in CND.
Comment 4 markiewb 2013-07-16 20:15:30 UTC
Duplicate of https://netbeans.org/bugzilla/show_bug.cgi?id=232728 ? Or the other way around.
Comment 5 Stanislav Aubrecht 2013-07-17 08:57:58 UTC

*** This bug has been marked as a duplicate of bug 232728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo