Bug 232466 - Switching document does not always set focus
Switching document does not always set focus
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Window System
7.3.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
: FOCUS, RANDOM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 20:15 UTC by boazshn
Modified: 2013-07-10 12:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description boazshn 2013-07-09 20:15:47 UTC
Product Version = NetBeans IDE 7.3.1 (Build 201306052037)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_10
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.6-b04

I am using NetBeans for C++/PHP more than 2 years on windows and Linux and i like it very much.
Since version 7.3 switching document via tabs at the top does not always set focus in the selected document.
The same also hapens in goto line (Ctrl-G)

Thanks

Boaz
Comment 1 Stanislav Aubrecht 2013-07-10 12:26:59 UTC
Please provide exact steps to reproduce and reopen, thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo