Bug 232433 - Qt and MacOSX: unresolved #include (broken code model)
Qt and MacOSX: unresolved #include (broken code model)
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Code Model
7.4
PC Mac OS X
: P2 (vote)
: 7.4
Assigned To: Alexander Simon
issues@cnd
: REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-09 10:17 UTC by soldatov
Modified: 2013-08-20 09:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soldatov 2013-07-09 10:17:55 UTC
Qt 4.7
MacOSX 10.8

Scenario:
- Create QtApplication project
- Build project
==> ok
- Check main.cpp file
==> Cannot find include file <QApplication>
Comment 1 soldatov 2013-07-09 10:22:46 UTC
Regression in NB7.4, because NB7.3 has not this problem
Comment 2 Alexander Simon 2013-07-17 07:44:41 UTC
Does bug exist in beta?
Comment 3 soldatov 2013-07-18 08:00:05 UTC
Yes. Bug exists in beta too
Comment 5 Quality Engineering 2013-07-26 02:48:49 UTC
Integrated into 'main-silver', will be available in build *201307252300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/00184d3a59bb
User: Petr Kudryavtsev <petrk@netbeans.org>
Log: Fixed #232433 - Qt and MacOSX: unresolved #include (broken code model)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo