Bug 231594 - When Selecting Tools Options Java It does not open. After repeated tries, cannot select any other option to view
When Selecting Tools Options Java It does not open. After repeated tries, can...
Status: RESOLVED DUPLICATE of bug 209598
Product: ide
Classification: Unclassified
Component: UI
7.3
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-21 00:00 UTC by dora1962
Modified: 2013-06-21 10:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (151.95 KB, text/plain)
2013-06-21 00:00 UTC, dora1962
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dora1962 2013-06-21 00:00:54 UTC
Created attachment 136105 [details]
IDE log

Product Version: NetBeans IDE 7.3 (Build 201302132200)
Java: 1.7.0_25; Java HotSpot(TM) Client VM 23.25-b01

A java.lang.IllegalArgumentException exception has occurred.
Please report this at http://www.netbeans.org/community/issues.html,
including a copy of your messages.log file as an attachment.
The messages.log file is located in your C:\Documents and Settings\dkinghorn\Application Data\NetBeans\7.3\var\log folder.

Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b16
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
User directory: C:\Documents and Settings\dkinghorn\Application Data\NetBeans\7.3
Cache directory: C:\Documents and Settings\dkinghorn\Local Settings\Application Data\NetBeans\Cache\7.3
Comment 1 Marian Mirilovic 2013-06-21 10:28:00 UTC
Please update your IDE, we fixed this regression (on JDK side) in recently released patch). Thanks in advance.

*** This bug has been marked as a duplicate of bug 209598 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo