Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 231478 - IDE cannot be installed in HOME directory
IDE cannot be installed in HOME directory
Status: RESOLVED DUPLICATE of bug 215884
Product: installer
Classification: Unclassified
Component: Code
7.4
PC Solaris
: P1 (vote)
: TBD
Assigned To: Libor Fischmeistr
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 22:29 UTC by vanob
Modified: 2013-06-19 12:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
installer.log (63.53 KB, text/plain)
2013-06-19 12:24 UTC, vanob
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vanob 2013-06-18 22:29:19 UTC
[ JDK VERSION : <1.7.0_17 ]

I'm trying to install 7.4 beta on Solaris 11.1 x64

At the summary page installer gives me the following error and Install button
is disabled
Base IDE cannot be installed to /home/<username>/netbeans-7.4 which does not
belong to any of the file system roots

df -h shows that /export/home/<username> is mounted on  /home/<username>

Installer was run using jdk
java version "1.7.0_07"
Java(TM) SE Runtime Environment (build 1.7.0_07-b10)
Java HotSpot(TM) Server VM (build 23.3-b01, mixed mode)
Comment 1 Libor Fischmeistr 2013-06-19 07:02:11 UTC
Hello, can you please attach installer log?

http://wiki.netbeans.org/NBIFAQ#What_information_is_needed_for_a_successful_bug_report.
Comment 2 Libor Fischmeistr 2013-06-19 07:04:42 UTC
Please try the "-J-Dno.space.check=true" argument to run the installer.
Comment 3 vanob 2013-06-19 12:24:08 UTC
Created attachment 136026 [details]
installer.log
Comment 4 vanob 2013-06-19 12:26:07 UTC
Running with "-J-Dno.space.check=true" was successfull
Comment 5 Libor Fischmeistr 2013-06-19 12:30:51 UTC

*** This bug has been marked as a duplicate of bug 215884 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo