Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 231312 - Dependencies node missing if no dependencies presents
Dependencies node missing if no dependencies presents
Status: RESOLVED DUPLICATE of bug 230532
Product: projects
Classification: Unclassified
Component: Maven
7.4
Other Other
: P3 (vote)
: 7.4
Assigned To: Milos Kleint
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-15 23:54 UTC by skygo
Modified: 2013-06-16 07:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description skygo 2013-06-15 23:54:36 UTC
[ BUILD # : 201306132201 ]
[ JDK VERSION : 1.7.0_21 ]

[7.4Beta] 
[Win 8x64]

After creating a maven java application or other maven project
 you have no dependencies node in the project view (only test deps). 

 You must edit pom.xml to add one and then having the node displayed.
Comment 1 Milos Kleint 2013-06-16 07:21:13 UTC

*** This bug has been marked as a duplicate of bug 230532 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo