Bug 230536 - Font Chooser contains only few fonts
Font Chooser contains only few fonts
Status: RESOLVED DUPLICATE of bug 209598
Product: editor
Classification: Unclassified
Component: Options
7.3.1
PC Windows 7
: P2 (vote)
: 7.3.1
Assigned To: Milutin Kristofic
issues@editor
: JDK_SPECIFIC
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 14:06 UTC by Jiri Prox
Modified: 2013-05-31 06:54 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
screen shot (18.00 KB, image/png)
2013-05-30 14:06 UTC, Jiri Prox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2013-05-30 14:06:29 UTC
Created attachment 135145 [details]
screen shot

Font chooser in Fonts & Colors tab contains only 5 fonts. See the screenshot.

This issue is JDK related, since it happens only with 1.7.0._25

Product Version: NetBeans IDE 7.3.1 (Build 201305291404)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b13
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\7.3.1
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\7.3.1
Comment 1 Jiri Prox 2013-05-30 14:12:09 UTC
In addition, it is not possible to set bold-italic font
Comment 2 Marian Mirilovic 2013-05-30 14:22:53 UTC
.. another JDK7u25 specific bug ... Tonda, please could you take a care of this .. I think 2 hi-priority bugs in last 5 hours is pretty bad start

Milutin, we need to evaluate this ASAP, if it's on our side to find a workaround.
Comment 3 Jiri Prox 2013-05-30 15:46:38 UTC
probably duplicate of 209598, I'm waiting for build to verify it
Comment 4 Marian Mirilovic 2013-05-31 06:54:33 UTC
It works for me in :
Product Version: NetBeans IDE Dev (Build 201305302301)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b13
System: Linux version 3.5.0-31-generic running on amd64; UTF-8; en_US (nb)

as well as in :
Product Version: NetBeans IDE 7.3.1 (Build 201305301707)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b13
System: Linux version 3.5.0-31-generic running on amd64; UTF-8; en_US (nb)

*** This bug has been marked as a duplicate of bug 209598 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo