Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 230232 - The "Welcome" (aka Start Page) does not follow redirects
The "Welcome" (aka Start Page) does not follow redirects
Status: RESOLVED DUPLICATE of bug 228202
Product: ide
Classification: Unclassified
Component: Welcome
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@ide
http://www.netbeans.org/mtmo.xml?uniq...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 12:08 UTC by ophers
Modified: 2013-05-24 13:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (120.63 KB, text/plain)
2013-05-24 12:08 UTC, ophers
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ophers 2013-05-24 12:08:22 UTC
Product Version = NetBeans IDE 7.3 (Build 201302132200)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_13
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.7-b01

The "Start Page" -> What's new -> News & Tutorials   does not load.
The IDE issues a GET request for  http://www.netbeans.org/mtmo.xml?unique=NB_CND_JAVA_PHP_WEBCOMMON_WEBEE001cf88e6-22eb-4420-87c7-2ee0b82b1123
and receives a "302 Found" redirect. But, then it does not follow the redirect and displays a "Error while loading content" message.
Comment 1 ophers 2013-05-24 12:08:32 UTC
Created attachment 134864 [details]
IDE log
Comment 2 ophers 2013-05-24 12:16:46 UTC
The "Start Page" -> Learn & Discover -> Featured Demo   behaves the same way.
Comment 3 Stanislav Aubrecht 2013-05-24 13:20:56 UTC

*** This bug has been marked as a duplicate of bug 228202 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo