Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 229778 - Context menu test running can only run tests for one file
Context menu test running can only run tests for one file
Status: RESOLVED DUPLICATE of bug 124313
Product: utilities
Classification: Unclassified
Component: Test Runner
7.3.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Theofanis Oikonomou
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-15 12:20 UTC by matsa
Modified: 2013-05-16 12:26 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matsa 2013-05-15 12:20:50 UTC
I would love the ability of being able to run tests for multiple files.

1) for an entire package
2) for selected classes

When I select multiple files and right click, the options I'm given are:

* Test file (this runs the first file)
* Debug test files (this also runs only the first file, even though it says the plural of file)
Comment 1 Theofanis Oikonomou 2013-05-16 12:26:07 UTC

*** This bug has been marked as a duplicate of bug 124313 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo