Bug 229026 - java.net.URISyntaxException: Illegal character in hostname at index 13: file://Server_2/informatica/Desenvolvimento/Documentacao%20de%20Rotinas/Integrador%20Fiscal/Reposit
java.net.URISyntaxException: Illegal character in hostname at index 13: file:...
Status: RESOLVED DUPLICATE of bug 227750
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-25 16:28 UTC by Exceptions Reporter
Modified: 2013-07-09 09:51 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.24 KB, text/plain)
2013-04-25 16:28 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-04-25 16:28:32 UTC
This issue was reported manually by mmirilovic.
It already has 25 duplicates 


Build: NetBeans IDE 7.2.1 (Build 201210100934)
VM: Java HotSpot(TM) Client VM, 23.3-b01, Java(TM) SE Runtime Environment, 1.7.0_07-b11
OS: Windows XP

User Comments:
b.hasis: I try to open an project, but it seems that i cant open from Links to host with "_"

GUEST: Openting a project...

GUEST: Creating HTML5 Application

GUEST: Opening exist project

GUEST: trying to open a project on my local network

GUEST: When I tried open project in local network I get this message

TatsuDn: This error i got when i tried to open Exist project in local network




Stacktrace: 
java.net.URISyntaxException: Illegal character in hostname at index 13: file://Server_2/informatica/Desenvolvimento/Documentacao%20de%20Rotinas/Integrador%20Fiscal/Reposit
Comment 1 Exceptions Reporter 2013-04-25 16:28:33 UTC
Created attachment 133813 [details]
stacktrace
Comment 2 Jaroslav Tulach 2013-07-09 09:51:48 UTC
Again problems with underscore.

*** This bug has been marked as a duplicate of bug 227750 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo