Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 229010 - components sometimes not highlighted in GridBagLayout editor
components sometimes not highlighted in GridBagLayout editor
Status: RESOLVED DUPLICATE of bug 213509
Product: guibuilder
Classification: Unclassified
Component: Code
7.3.1
PC Linux
: P3 (vote)
: TBD
Assigned To: issues@guibuilder
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-25 12:43 UTC by gholmer
Modified: 2013-08-13 12:50 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gholmer 2013-04-25 12:43:49 UTC
After making changes in the GridBagLayout editor, components are sometimes no longer highlighted when clicking on them. This is happening quite often for me.
Comment 1 MackSix 2013-04-25 13:37:41 UTC
I can reproduce this by making a new JPanel, set it to GridBagLayout, add 3 JButtons, run the Customizer, click on the "hide empty rows and column" button and when I click a button, they won't highlight any longer.
Comment 2 Tomas Pavek 2013-08-13 12:50:12 UTC

*** This bug has been marked as a duplicate of bug 213509 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo