Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 228874 - sun.awt.SunToolkit.getWindowDeactivationTime(SunToolkit.java)
sun.awt.SunToolkit.getWindowDeactivationTime(SunToolkit.java)
Status: RESOLVED DUPLICATE of bug 222890
Product: platform
Classification: Unclassified
Component: Window System
7.3.1
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-23 06:07 UTC by lehel
Modified: 2013-05-07 10:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (98.51 KB, text/plain)
2013-04-23 06:07 UTC, lehel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lehel 2013-04-23 06:07:09 UTC
Product Version = NetBeans IDE 7.3.1 (Build 201304162201)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.7.0_21
Runtime = Java HotSpot(TM) Client VM 23.21-b01


At starting Netbeans the following error appears:
java.lang.NullPointerException
	at sun.awt.SunToolkit.getWindowDeactivationTime(SunToolkit.java:1887)

see the attached log
Comment 1 lehel 2013-04-23 06:07:17 UTC
Created attachment 133692 [details]
IDE log
Comment 2 Antonin Nebuzelsky 2013-05-02 12:59:26 UTC
Window System related?
Comment 3 Stanislav Aubrecht 2013-05-07 10:41:04 UTC

*** This bug has been marked as a duplicate of bug 222890 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo