Bug 228627 - Switching to discrete graphics on mac
Switching to discrete graphics on mac
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-16 15:21 UTC by aint13
Modified: 2013-06-27 15:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aint13 2013-04-16 15:21:44 UTC
Whenever I open the NetBeans IDE - my Macbook Pro switches from the integrated graphic card to the discrete one.
-----------------------------------------------------------------------
Product Version: NetBeans IDE 7.3 (Build 201302132200)
Java: 1.7.0_15; Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_15-b03
System: Mac OS X version 10.7.4 running on x86_64; US-ASCII; en_US (nb)
Comment 1 Antonin Nebuzelsky 2013-06-27 15:07:45 UTC
This is a by-design behavior caused by the use of OpenGL rendering by Java 7.

http://support.apple.com/kb/ts4044


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo