Bug 228218 - Theming the whole interface
Theming the whole interface
Status: RESOLVED DUPLICATE of bug 225542
Product: platform
Classification: Unclassified
Component: Window System
7.4
All All
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-03 17:37 UTC by Debeet
Modified: 2013-04-05 09:06 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debeet 2013-04-03 17:37:26 UTC
It would be a great enhancement if you were able to theme the whole interface, not only editor. I'm using a dark theme for the editor but NB's interface is bright and eyes are getting tired faster.
Comment 1 Stanislav Aubrecht 2013-04-05 09:06:08 UTC

*** This bug has been marked as a duplicate of bug 225542 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo