Bug 227528 - [dark] Switching to Dark in Options/Misc/Windows should suggest Norway Today editor profile
[dark] Switching to Dark in Options/Misc/Windows should suggest Norway Today ...
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
7.4
PC Linux
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks: 225542
  Show dependency treegraph
 
Reported: 2013-03-15 14:06 UTC by Antonin Nebuzelsky
Modified: 2013-07-19 02:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2013-03-15 14:06:17 UTC
When the user switched to Dark Metal or Dark Nimbus color theme, he should be asked if he wants to also switch editor to Norway Today dark profile.
Comment 1 Stanislav Aubrecht 2013-03-15 14:44:07 UTC
This is a regression caused by adding multi-tabs implementation.
Comment 2 Stanislav Aubrecht 2013-03-18 12:07:57 UTC
core-main 8db863f38ffc
Comment 3 Stanislav Aubrecht 2013-03-18 12:11:15 UTC
(In reply to comment #2)
> core-main 8db863f38ffc

Sorry, wrong issue. Please disregard.
Comment 4 Petr Jiricka 2013-06-28 07:53:57 UTC
I also noticed this.
Comment 5 Stanislav Aubrecht 2013-07-18 09:42:03 UTC
core-main 87b592bd4569
Comment 6 Quality Engineering 2013-07-19 02:31:19 UTC
Integrated into 'main-silver', will be available in build *201307182300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/87b592bd4569
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #227528 - change editor colors profile when switching to dark color l&f


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo