Bug 227455 - org.netbeans.modules.masterfs.ProvidedExtensionsProxy$7.run: LowPerformance took 21843 ms.
org.netbeans.modules.masterfs.ProvidedExtensionsProxy$7.run: LowPerformance t...
Status: RESOLVED DUPLICATE of bug 207611
Product: platform
Classification: Unclassified
Component: Filesystems
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-14 10:21 UTC by Exceptions Reporter
Modified: 2013-08-21 06:54 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (22.30 KB, application/nps)
2013-03-14 10:21 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-03-14 10:21:56 UTC
Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_17-b02
OS: Windows 7

User Comments:
GUEST: After Hibernating and continued on netbeans on project.. just tried to align one row with shift+tab and that action took 34s

GUEST: Trying to write a piece of code in a stylesheet



Maximum slowness yet reported was 34762 ms, average is 28302
Comment 1 Exceptions Reporter 2013-03-14 10:21:59 UTC
Created attachment 132596 [details]
nps snapshot
Comment 2 Jaroslav Havlin 2013-08-21 06:54:33 UTC
12 seconds in org.openide.text.DataEditorSupport$Env.markModified().
Duplicate of bug 207611.
Thanks for reporting.

*** This bug has been marked as a duplicate of bug 207611 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo