Bug 227225 - NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getServerVersion
NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils...
Status: RESOLVED DUPLICATE of bug 227947
Product: serverplugins
Classification: Unclassified
Component: JBoss
7.4
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-09 00:36 UTC by rdion
Modified: 2013-04-15 11:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (6.41 KB, text/plain)
2013-03-09 00:36 UTC, rdion
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rdion 2013-03-09 00:36:36 UTC
Build: NetBeans IDE Dev (Build 201303072300)
VM: Java HotSpot(TM) Client VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Windows 7

User Comments:
rdion: Find usages on a class.




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getServerVersion(JBPluginUtils.java:739)
   at org.netbeans.modules.j2ee.jboss4.util.JBProperties.<init>(JBProperties.java:124)
   at org.netbeans.modules.j2ee.jboss4.JBDeploymentManager.getProperties(JBDeploymentManager.java:731)
   at org.netbeans.modules.j2ee.jboss4.ide.JBJ2eePlatformFactory.getJ2eePlatformImpl(JBJ2eePlatformFactory.java:113)
   at org.netbeans.modules.j2ee.deployment.impl.ServerInstance.getJ2eePlatformImpl(ServerInstance.java:347)
   at org.netbeans.modules.j2ee.deployment.impl.query.J2eePlatformSourceForBinaryQuery.findSourceRoots2(J2eePlatformSourceForBinaryQuery.java:103)
Comment 1 rdion 2013-03-09 00:36:38 UTC
Created attachment 132393 [details]
stacktrace
Comment 2 Petr Hejl 2013-04-15 11:29:39 UTC

*** This bug has been marked as a duplicate of bug 227947 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo