Bug 227149 - Unclear Message in JPQL Editor
Unclear Message in JPQL Editor
Status: RESOLVED DUPLICATE of bug 227148
Product: javaee
Classification: Unclassified
Component: Persistence
7.3
All All
: P3 (vote)
: TBD
Assigned To: Sergey Petrov
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-07 10:16 UTC by Geertjan Wielenga
Modified: 2013-03-07 10:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geertjan Wielenga 2013-03-07 10:16:50 UTC
It is unclear what this means: "You need to register database connection on Services tab." Even though users have registered their database connection in the Services tab, they still get this message.

Ideally, there shouldn't be a problem that causes the above message. But if there is a legitimate problem, the message should be clearer and instruct correctly what should be done to avoid the problem.

See long list of comments on this here, in the comments:

https://blogs.oracle.com/geertjan/entry/test_jpql_with_netbeans_ide
Comment 1 Sergey Petrov 2013-03-07 10:20:22 UTC

*** This bug has been marked as a duplicate of bug 227148 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo