Bug 227121 - Multiple click required to set breakpoint
Multiple click required to set breakpoint
Status: RESOLVED DUPLICATE of bug 216601
Product: editor
Classification: Unclassified
Component: Search
7.3
PC Linux
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-06 19:14 UTC by wnjordan
Modified: 2013-03-07 14:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (920.37 KB, text/plain)
2013-03-06 19:15 UTC, wnjordan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wnjordan 2013-03-06 19:14:56 UTC
Product Version = NetBeans IDE 7.3 RC2 (Build 201302050851)
Operating System = Linux version 3.2.0-38-generic-pae running on i386
Java; VM; Vendor = 1.7.0_09
Runtime = Java HotSpot(TM) Client VM 23.5-b02

When I search within a document (Ctrl+F), I'm not able to set a breakpoint after searching unless I first click inside of the document again.  In previous versions of Netbeans I was able to easily set a breakpoint after searching simply by clicking the line number.  To be clear, I can still do that, I just have to first click somewhere inside of the document to give it focus back and then I can set the breakpoint.
Comment 1 wnjordan 2013-03-06 19:15:01 UTC
Created attachment 132289 [details]
IDE log
Comment 2 Milutin Kristofic 2013-03-07 14:04:53 UTC

*** This bug has been marked as a duplicate of bug 216601 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo