Bug 226798 - org.netbeans.modules.editor.indent.TaskHandler$MimeItem.createTask: LowPerformance took 60351 ms.
org.netbeans.modules.editor.indent.TaskHandler$MimeItem.createTask: LowPerfor...
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.3
All All
: P3 (vote)
: 7.4
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-27 15:39 UTC by Exceptions Reporter
Modified: 2013-03-28 15:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (53.16 KB, application/nps)
2013-02-27 15:39 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-27 15:39:05 UTC
This bug was originally marked as duplicate of bug 180230, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Windows 7
Maximum slowness yet reported was 60351 ms, average is 60351
Comment 1 Exceptions Reporter 2013-02-27 15:39:07 UTC
Created attachment 131974 [details]
nps snapshot
Comment 2 Dusan Balek 2013-03-28 15:44:11 UTC
As can be seen from the attached profiler snapshots, AWT EDT is waiting for an extremely slow class loading. Closing as WONTFIX on NB side.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo