Bug 226781 - 37s - AWT blocked during expanding a node by DB node init
37s - AWT blocked during expanding a node by DB node init
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Nodes
7.3
All All
: P3 (vote)
: 8.0
Assigned To: Jan Peska
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-27 12:38 UTC by Exceptions Reporter
Modified: 2014-01-09 08:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (132.88 KB, application/nps)
2013-02-27 12:39 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-27 12:38:59 UTC
Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) Client VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Windows 8

User Comments:
GUEST: Please make Netbeans more lighter, sometimes we only need to create small programs, that can be made in text editors. (I am using a Netbook HP Compaq Mini, only 1 GB RAM, I know that I should have a stronger PC, but I don't have money).



Maximum slowness yet reported was 37160 ms, average is 30721
Comment 1 Exceptions Reporter 2013-02-27 12:39:03 UTC
Created attachment 131960 [details]
nps snapshot
Comment 2 Jan Peska 2014-01-09 08:01:28 UTC
fix: http://hg.netbeans.org/core-main/rev/0ab87e25b8f7


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo