Bug 226594 - NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getRegisteredDomains
NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils...
Status: RESOLVED DUPLICATE of bug 228394
Product: serverplugins
Classification: Unclassified
Component: JBoss
7.3
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-23 20:20 UTC by wklaczynski
Modified: 2013-04-15 11:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (13.00 KB, text/plain)
2013-02-23 20:20 UTC, wklaczynski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wklaczynski 2013-02-23 20:20:45 UTC
Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Linux

User Comments:
wklaczynski: Error is generated if the specified directory is jboss 7.2.0. Changed modules directory to "/ modules / system / layers / base".




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getRegisteredDomains(JBPluginUtils.java:299)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.AddServerPropertiesVisualPanel.init(AddServerPropertiesVisualPanel.java:229)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.AddServerPropertiesVisualPanel.<init>(AddServerPropertiesVisualPanel.java:97)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.AddServerPropertiesPanel.getComponent(AddServerPropertiesPanel.java:166)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.JBInstantiatingIterator.current(JBInstantiatingIterator.java:262)
   at org.netbeans.modules.j2ee.deployment.impl.bridge.BridgingServerWizardProvider$InstantiatingIteratorBridge.current(BridgingServerWizardProvider.java:151)
Comment 1 wklaczynski 2013-02-23 20:20:47 UTC
Created attachment 131784 [details]
stacktrace
Comment 2 Petr Hejl 2013-04-15 11:31:13 UTC

*** This bug has been marked as a duplicate of bug 228394 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo