Bug 226591 - NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getServerVersion
NullPointerException at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils...
Status: RESOLVED DUPLICATE of bug 227947
Product: serverplugins
Classification: Unclassified
Component: JBoss
7.3
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-23 19:29 UTC by wklaczynski
Modified: 2013-04-15 11:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (8.54 KB, text/plain)
2013-02-23 19:29 UTC, wklaczynski
Details
stacktrace (8.59 KB, text/plain)
2013-03-23 16:06 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wklaczynski 2013-02-23 19:29:39 UTC
Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.7-b01, Java(TM) SE Runtime Environment, 1.7.0_15-b03
OS: Linux

Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.getServerVersion(JBPluginUtils.java:739)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.JBPluginUtils.isGoodJBServerLocation(JBPluginUtils.java:426)
   at org.netbeans.modules.j2ee.jboss4.ide.ui.AddServerLocationPanel.isValid(AddServerLocationPanel.java:107)
   at org.openide.WizardDescriptor.updateStateOpen(WizardDescriptor.java:872)
   at org.openide.WizardDescriptor.updateState(WizardDescriptor.java:820)
   at org.netbeans.modules.server.ui.wizard.AddServerInstanceWizard.updateState(AddServerInstanceWizard.java:238)
Comment 1 wklaczynski 2013-02-23 19:29:40 UTC
Created attachment 131781 [details]
stacktrace
Comment 2 Exceptions Reporter 2013-03-21 09:48:42 UTC
This bug already has 5 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=198946
Comment 3 Exceptions Reporter 2013-03-23 16:06:42 UTC
Created attachment 132979 [details]
stacktrace

Trying to add an Server Instance of "JBoss Application Server".
Comment 4 Petr Hejl 2013-04-15 11:30:08 UTC

*** This bug has been marked as a duplicate of bug 227947 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo