Bug 226403 - 59s - AWT blocked during expanding a node by NodeOp.findPath()
59s - AWT blocked during expanding a node by NodeOp.findPath()
Status: NEW
Product: platform
Classification: Unclassified
Component: Nodes
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-20 13:59 UTC by Exceptions Reporter
Modified: 2013-08-20 07:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (914.08 KB, application/nps)
2013-02-20 13:59 UTC, Exceptions Reporter
Details
nps snapshot (82.25 KB, application/nps)
2013-07-08 17:17 UTC, progroup
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-20 13:59:33 UTC
This bug was originally marked as duplicate of bug 221333, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201302192300)
VM: Java HotSpot(TM) Client VM, 20.0-b11, Java(TM) SE Runtime Environment, 1.6.0_25-b06
OS: Windows 7
Maximum slowness yet reported was 59280 ms, average is 59280
Comment 1 Exceptions Reporter 2013-02-20 13:59:44 UTC
Created attachment 131613 [details]
nps snapshot
Comment 2 progroup 2013-07-08 17:17:38 UTC
Created attachment 136833 [details]
nps snapshot


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo