Bug 226385 - Black text in code completion popup is hard to read in dark color l&f theme
Black text in code completion popup is hard to read in dark color l&f theme
Status: RESOLVED DUPLICATE of bug 215904
Product: editor
Classification: Unclassified
Component: Completion & Templates
7.4
All All
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@editor
:
Depends on:
Blocks: 225542
  Show dependency treegraph
 
Reported: 2013-02-20 10:38 UTC by Stanislav Aubrecht
Modified: 2013-02-20 11:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Aubrecht 2013-02-20 10:38:34 UTC
Method names in code completion window are painted with black foreground which makes it hard to read when using dark l&f theme (e.g. Dark Nimbus or Dark Metal)
Comment 1 Stanislav Aubrecht 2013-02-20 11:39:37 UTC

*** This bug has been marked as a duplicate of bug 215904 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo