Bug 226243 - NullPointerException at javax.swing.BufferStrategyPaintManager.flushAccumulatedRegion
NullPointerException at javax.swing.BufferStrategyPaintManager.flushAccumulat...
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
All All
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@platform
http://bugs.sun.com/bugdatabase/view_...
EXCEPTIONS_REPORT, jdk_bug_7106990
:
: 226244 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-18 03:29 UTC by davti
Modified: 2013-07-30 14:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.90 KB, text/plain)
2013-02-18 03:29 UTC, davti
Details

Note You need to log in before you can comment on or make changes to this bug.
Description davti 2013-02-18 03:29:26 UTC
Build: NetBeans IDE Dev (Build nbms-and-javadoc-10185-on-20130128)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.8-b03, Java(TM) SE Runtime Environment, 1.6.0_33-b03
OS: Windows 7

Stacktrace: 
java.lang.NullPointerException
   at javax.swing.BufferStrategyPaintManager.flushAccumulatedRegion(BufferStrategyPaintManager.java:399)
   at javax.swing.BufferStrategyPaintManager.copyArea(BufferStrategyPaintManager.java:327)
   at javax.swing.RepaintManager.copyArea(RepaintManager.java:1240)
   at javax.swing.JViewport.blitDoubleBuffered(JViewport.java:1604)
   at javax.swing.JViewport.windowBlitPaint(JViewport.java:1573)
   at javax.swing.JViewport.setViewPosition(JViewport.java:1118)
Comment 1 davti 2013-02-18 03:29:28 UTC
Created attachment 131507 [details]
stacktrace
Comment 2 Marian Mirilovic 2013-02-19 19:29:28 UTC
*** Bug 226244 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo