Bug 22603 - Mousewheel does not work in output window
Mousewheel does not work in output window
Status: CLOSED DUPLICATE of bug 18405
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Linux
: P4 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-18 16:37 UTC by Jesse Glick
Modified: 2008-12-23 08:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2002-04-18 16:37:17 UTC
Under JDK 1.4, when focus is in a Swing scroll
pane, the mouse wheel should work. It does in the
Explorer, Editor, etc. But not in the Output
Window. Perhaps some mouse event is being consumed
unnecessarily.
Comment 1 artibee 2002-04-19 02:49:59 UTC
FYI: Forte for Java, CE v. 4.0-EA (Build 020307) customer wrote:

While the mouse wheel works fine in the editor window, it does
not scroll the 'output' or 'compiler' windows. Forte 4.0, Win2K.
Comment 2 Jan Zajicek 2002-04-22 15:26:46 UTC
There is filed an enhancement to implement this. Closing as duplicate.

*** This issue has been marked as a duplicate of 18405 ***
Comment 3 Jaromir Uhrik 2002-12-04 09:20:02 UTC
Verified - duplicate
Comment 4 Quality Engineering 2003-07-01 16:38:52 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2008-12-23 08:36:40 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo