Bug 225863 - org.netbeans.modules.navigator.NavigatorController$PanelLookupWithNodes.setNodes: LowPerformance took 23630 ms.
org.netbeans.modules.navigator.NavigatorController$PanelLookupWithNodes.setNo...
Status: RESOLVED DUPLICATE of bug 190077
Product: platform
Classification: Unclassified
Component: Navigator
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 21:29 UTC by Exceptions Reporter
Modified: 2013-05-15 07:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (61.00 KB, application/nps)
2013-02-07 21:29 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-07 21:29:19 UTC
This bug was originally marked as duplicate of bug 190077, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 RC1 (Build 201301240957)
VM: Java HotSpot(TM) Client VM, 23.6-b04, Java(TM) SE Runtime Environment, 1.7.0_11-b21
OS: Linux
Maximum slowness yet reported was 23630 ms, average is 23630
Comment 1 Exceptions Reporter 2013-02-07 21:29:21 UTC
Created attachment 131120 [details]
nps snapshot
Comment 2 Jan Peska 2013-05-15 07:53:04 UTC

*** This bug has been marked as a duplicate of bug 190077 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo