Bug 225845 - java.io.SyncFailedException: D:\Development\Work\jugla\JuglaConverterToVersion2\nbproject\private\configs\FullConvert.properties
java.io.SyncFailedException: D:\Development\Work\jugla\JuglaConverterToVersio...
Status: RESOLVED DUPLICATE of bug 222037
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 14:59 UTC by Exceptions Reporter
Modified: 2013-08-22 09:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.96 KB, text/plain)
2013-02-07 14:59 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-07 14:59:10 UTC
This bug was originally marked as duplicate of bug 189427, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2.1 (Build 201210100934)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.6-b04, Java(TM) SE Runtime Environment, 1.7.0_10-b18
OS: Windows 7

User Comments:
GUEST: renaming project after program start

GUEST: renaming project including project folder

epdv: Renaming project folder
(Project itself has been previously renamed)

1. Renamed project, but forgot renaming folder
2. Used rename project and checked "rename also folder" without changing the project's name again.

GUEST: Changing the name of a project and the project directory name

Locked: renamed Project including the project folder




Stacktrace: 
java.io.SyncFailedException: D:\Development\Work\jugla\JuglaConverterToVersion2\nbproject\private\configs\FullConvert.properties
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.createData(FolderObj.java:397)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.createDataImpl(FolderObj.java:344)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj$1.call(FolderObj.java:310)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj$1.call(FolderObj.java:308)
   at org.netbeans.modules.masterfs.filebasedfs.FileBasedFileSystem.runAsInconsistent(FileBasedFileSystem.java:119)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.createData(FolderObj.java:313)
Comment 1 Exceptions Reporter 2013-02-07 14:59:13 UTC
Created attachment 131103 [details]
stacktrace
Comment 2 Antonin Nebuzelsky 2013-08-22 09:31:58 UTC

*** This bug has been marked as a duplicate of bug 222037 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo