Bug 225740 - Upgrade Primefaces to the latest one
Upgrade Primefaces to the latest one
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: JSF
7.3
All All
: P3 (vote)
: 7.3.1
Assigned To: Martin Fousek
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 08:53 UTC by Martin Fousek
Modified: 2013-03-05 01:50 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Fousek 2013-02-05 08:53:04 UTC
According to http://blog.primefaces.org/?p=2436, PrimeFaces 3.5 was just released. Into the the NB731 we should bundle the latest version as usually.
Comment 1 ethermion 2013-02-14 20:31:12 UTC
We are heavy users of Primefaces, and have been testing it extensively on our fairly large JSF projects.  We have spent the last week upgrading two of our projects to 3.5 from 3.4.2 and have not really had any issues.  Not in the hands of customers yet, but it seems like a solid release.

One humble vote for bundling 3.5.
Comment 2 Martin Fousek 2013-02-15 13:00:16 UTC
Targeted into the NetBeans 7.3.1
Comment 3 Martin Fousek 2013-02-19 14:32:43 UTC
Fixed in web-main #dc8ce38ac491 (javaee7 branch for now).
Comment 4 Quality Engineering 2013-03-05 01:50:45 UTC
Integrated into 'main-golden', will be available in build *201303042300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/dc8ce38ac491
User: Martin Fousek <marfous@netbeans.org>
Log: #225740 - Upgrade Primefaces to the latest one


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo