Bug 225593 - NetBeans freezes when I try to delete a key in a properties file
NetBeans freezes when I try to delete a key in a properties file
Status: RESOLVED WORKSFORME
Product: utilities
Classification: Unclassified
Component: Properties
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 12:09 UTC by Nanocom
Modified: 2014-07-23 08:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nanocom 2013-01-31 12:09:03 UTC
I'm having a repeated issue when editing two bundle .properties files (right-click => open). When i try to "remove property" (remove a bundle key on both files), NetBeans freezes and uses 25% CPU without stopping. For information, my .properties files are 1346 lines each.
Comment 1 Jan Peska 2014-07-23 08:34:56 UTC
I'm not able to reproduce this issue with more then 3k line in two files - no slowness at all. If the issue still occurs in your setup please attach slowness report and reopen the issue.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo